<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Immigration Poll - by Joseph Westfall - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Immigration Poll - by Joseph Westfall - Newsvine" />
<meta name="description" content="If the United States go beyond their powers; if they make a law, which the constitution does not authorize, it is void;
&nbsp;

Story, Joseph. Commentaries on the Constitution of the United States" />
<meta name="author" content="Joseph Westfall" />
<meta name="canonical" content="https://fb-josephwestfall5.newsvine.com/_news/2017/02/09/36888400-immigration-poll" />
<meta name="section" content="{&quot;domainName&quot;:&quot;fb-josephwestfall5&quot;,&quot;displayName&quot;:&quot;Joseph Westfall&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-josephwestfall54B3565F9-714D-6180-595B-E08C3D5D326C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/fb-josephwestfall5.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1401580320,&quot;numSeeds&quot;:&quot;149&quot;,&quot;numComments&quot;:&quot;11965&quot;,&quot;numArticles&quot;:&quot;196&quot;,&quot;watchers&quot;:34}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:36888400,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Joseph Westfall&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;fb-josephwestfall5&quot;,&quot;tags&quot;:[&quot;immigration&quot;,&quot;constitution&quot;,&quot;politics&quot;,&quot;laws-in-pursuance&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web07" />
<meta name="cip" content="184.51.101.71" />
<meta name="date" content="February 9, 2017, 6:25 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36888400" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=fb-josephwestfall5E728A2ED-61BD-C253-7232-71670FA0901C.jpg&width=original" />
<meta property="og:url" content="https://fb-josephwestfall5.newsvine.com/_news/2017/02/09/36888400-immigration-poll" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Immigration Poll" />
<meta property="og:description" content="If the United States go beyond their powers; if they make a law, which the constitution does not authorize, it is void;
&amp;nbsp;

Story, Joseph. Commentaries on the Constitution of the United States" />
<meta property="nv:contentId" content="36888400" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51637" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/39c658ef584485fef214c7a096ecdbdcdb7f2e8a.css?v=51637" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/a64ce2191b0ee18e5b6d44f3ad18dbd9092dc0cf.js?v=51637"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/ce852cbe6228934086e76df5b29fa21ca0b6e8f3.css?v=51637" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/918883778a81055a638d7fc8510d7b8bbf353118.js?v=51637"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F09%2F36888400-immigration-poll&amp;rand=1724819272&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F09%2F36888400-immigration-poll&amp;rand=1724819272&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-josephwestfall54B3565F9-714D-6180-595B-E08C3D5D326C.jpg&amp;width=80"
		data-domain-name="fb-josephwestfall5"
		data-display-name="Joseph Westfall">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-josephwestfall54B3565F9-714D-6180-595B-E08C3D5D326C.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://fb-josephwestfall5.newsvine.com/" rel="twipsy" title="View Joseph Westfall's Column"  data-placement="bottom">
				Joseph Westfall			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://adminnation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;adminnation&quot;,&quot;displayName&quot;:&quot;Administration Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tigbaseDBB3B6DC-DAFA-95E3-D2DF-CE4B7D56BFFA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/adminnation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12071&quot;,&quot;articleCount&quot;:&quot;155&quot;,&quot;seedCount&quot;:&quot;13&quot;,&quot;memberCount&quot;:&quot;50&quot;,&quot;description&quot;:&quot;This is the place where admins can discuss problems. Any problems. It is only for admins of other nations.&quot;,&quot;createDate&quot;:1404843840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486690258,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Administration Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tigbaseDBB3B6DC-DAFA-95E3-D2DF-CE4B7D56BFFA.jpg&amp;width=70"
		data-domain-name="adminnation"
		data-display-name="Administration Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tigbaseDBB3B6DC-DAFA-95E3-D2DF-CE4B7D56BFFA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;19&quot;,&quot;seedCount&quot;:&quot;309&quot;,&quot;memberCount&quot;:&quot;274&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486693075,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Fact Based Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://hprefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hprefugees&quot;,&quot;displayName&quot;:&quot;HPRefugees&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hprefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11918&quot;,&quot;articleCount&quot;:&quot;2800&quot;,&quot;seedCount&quot;:&quot;25749&quot;,&quot;memberCount&quot;:&quot;1098&quot;,&quot;description&quot;:&quot;IMPORTANT INFORMATION TO VIEW&quot;,&quot;createDate&quot;:1401449820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486693308,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="HPRefugees"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70"
		data-domain-name="hprefugees"
		data-display-name="HPRefugees">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://mocknblockzings.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mocknblockzings&quot;,&quot;displayName&quot;:&quot;Mocknblock zings&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-josephwestfall5B2B1F1D8-2B28-4488-C147-FD35745E0318.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mocknblockzings.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13069&quot;,&quot;articleCount&quot;:&quot;166&quot;,&quot;seedCount&quot;:&quot;245&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;pointing out the foolishness ignorance stupidity hypocrisy of dumb ideas&quot;,&quot;createDate&quot;:1428771960,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486668301,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Mocknblock zings"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-josephwestfall5B2B1F1D8-2B28-4488-C147-FD35745E0318.jpg&amp;width=70"
		data-domain-name="mocknblockzings"
		data-display-name="Mocknblock zings">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-josephwestfall5B2B1F1D8-2B28-4488-C147-FD35745E0318.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;5587&quot;,&quot;seedCount&quot;:&quot;18569&quot;,&quot;memberCount&quot;:&quot;668&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486693091,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="S i N"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			<a class="c-button c-icon c-website" rel="twipsy" data-placement="top" title="Personal Link" href="http://www.facebook.com/100004026015231">&nbsp;</a>
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		In Shambala I can see the forests & the trees	</span>

	<span class="c-author-stats">
		Articles:&nbsp;196 
		Seeds:&nbsp;149 
		Comments:&nbsp;11965 
		Since:&nbsp;May 2014	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36888400"><div class="j-article-column c-article-column" 
			data-domain="fb-josephwestfall5" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Immigration Poll" 
			data-content-id="36888400"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Immigration Poll</h1>

					<div class="j-abuse-reports" data-content-id="36888400">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://fb-josephwestfall5.newsvine.com/">Joseph Westfall</a>							</div>
			<div class="c-dateline">Thu Feb 9, 2017 10:57 AM</div>

			<div class="c-tags"><ul><li><a href="/immigration" rel="tag">immigration</a></li><li><a href="/constitution" rel="tag">constitution</a></li><li><a href="/politics" rel="tag">politics</a></li><li><a href="/laws-in-pursuance" rel="tag">laws-in-pursuance</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="5" data-content-id="36888400"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Joseph Westfall" data-content-type="" data-domain-name="fb-josephwestfall5" data-content-id="36888400" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:640px;"><img src="https://m.newsvine.com/servista/imagesizer?file=fb-josephwestfall5E728A2ED-61BD-C253-7232-71670FA0901C.jpg&width=640" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class=" j_content_poll" data-poll-id="66465" data-align="right" data-editor="null"><script type="text/html" class="template_header">
	{{#isQuiz}}<div class="j-edit-frame"></div><div class="j-poll-frame">{{/isQuiz}}
		<div class="j-header c-poll {{#isQuiz}}c-is-quiz {{/isQuiz}}{{#noResults}}c-no-results {{/noResults}}{{#data.isWidePoll}}c-wide-poll{{/data.isWidePoll}} c-align-{{data.align}} {{#data.closed}}c-poll-closed{{/data.closed}}">
			<div class="j-header-container c-poll-text">
				{{^isQuiz}}<h3 class="j-poll-title c-poll-title">What do you think?</h3>{{/isQuiz}}
				{{#isQuiz}}<h3 class="j-poll-title c-poll-title">MSNBC Quiz</h3>{{/isQuiz}}
				<h3 class="c-survey-header">Survey</h3>
				{{> extra_data}}
				{{^hideResultsLink}}<p class="c-vote-count j-vote-count"><span>{{totalVotes}}</span> {{^isQuiz}}votes{{/isQuiz}}{{#isQuiz}}responses{{/isQuiz}}</p>{{/hideResultsLink}}
			</div>
			<span class="j-poll-container"></span>
			<span class="j-results-container"></span>
		</div>
	{{#isQuiz}}</div>{{/isQuiz}}
</script>
<script type="text/html" class="template_extra_data">
	{{#data.issue}}<p class="c-issue">{{data.issue}}</p>{{/data.issue}}
	{{#data.quote}}
		<h3 class="c-poll-quote">&ldquo;{{data.quote}}&rdquo;</h3>
		{{#data.attribution}}
			<span class="c-poll-attribute">&#8212; {{data.attribution}}</span>
		{{/data.attribution}}
	{{/data.quote}}
	{{^data.quote}}
		<h3 class="c-poll-question">{{& data.question}}</h3>
	{{/data.quote}}
</script>

<script type="text/html" class="template_poll_counts">
<span class="c-num">{{data.totalVotes}}</span> votes {{#data.commentCount}}with <span class="c-num">{{data.commentCount}}</span> comments{{/data.commentCount}}
</script>

<script type="text/html" class="template_vote_count">
<p class="j-votetotal c-vote-count">{{#voteCount}}{{cnt}} {{#pl}}vote{{/pl}}{{/voteCount}}</p>
</script>

<script type="text/html" class="template_poll">
	<span class="j-poll-choices c-poll-choices{{#hasVoted}} c-voted{{/hasVoted}}">
		<form>
			{{#data.answers}}
				<label class="c-poll-choice{{#isUsersVote}} c-my-vote{{/isUsersVote}}{{#isCorrectAnswer}} c-correct-answer{{/isCorrectAnswer}}">
					<span class="b-poll-vote-mark"></span>
					<input {{#disabled}}disabled {{/disabled}}name="poll-vote" {{#hasVoted}}disabled="disabled"{{/hasVoted}}type="radio" label="{{& title}}" value="{{optionId}}"/>
					{{& title}}{{#percent}}
					<span class="c-answer-percent"> {{percent}}%</span>
					{{/percent}}
				</label>
			{{/data.answers}}
				{{^hasVoted}}
					{{#data.newsletterId}}
						<label class="j-newsletter-sub c-checkbox" data-nlid="{{data.newsletterId}}">
							<input class="c-checkbox" type="checkbox" checked="checked" /> {{data.newsletterSubscribeText}}
						</label>
					{{/data.newsletterId}}
					<span class="c-submit-btn">
						<div class="b-spin">
							<input type="submit" {{#disabled}}disabled {{/disabled}}value="{{btnLabel}}" name="submit" class="c-button c-wide c-vote j-vote" />
						</div>
					</span>
				{{/hasVoted}}
				{{#hasVoted}}
					{{#quizText}}
					<div class="c-quizText"><h3 class="c-rightAnswer j-rightAnswer"></h3><p>{{quizText}}</p></div>
					{{/quizText}}
				{{/hasVoted}}
				<p class="c-thanks j-hideResultsMsg"></p>
				<button class="c-action-button j-edit-button" href="#" style="display:none;">Edit </button>
		</form>
		{{^hideResultsLink}}<p class="c-results"><a class='j-results'>View results</a></p>{{/hideResultsLink}}
	</span>
</script>
<script type="text/html" class="template_results">
	<span class="j-poll-results c-poll-results">
		{{#data.answerData}}
			<span class="j-votes c-votes {{#isUsersVote}}c-user-voted{{/isUsersVote}} c-r{{optionId}}" data-option-id="{{optionId}}">
				<span class="c-poll-bar" style="width:{{percent}}%"></span>
				
				<span class="c-poll-title">{{& title}}</span> 
				<span class="c-poll-percent">{{percent}}%</span>
			</span>
		{{/data.answerData}}
		<p class="c-votes-total">Total Votes: <span class="c-poll-percent">{{data.totalVotes}}</span></p>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</span>
</script>
<script type="text/html" class="template_full_results">
	<div class="j-poll-results c-poll-results">
		<h2 class="c-votes-total">{{> poll_counts}}</h2>
		<table class="c-full-results c-bar{{data.answerCount}}">
			<tr>
			{{#data.answerData}}
				<td class="c-answerCol" style="width:{{data.colWidth}}px;">
					<span class="c-voted col{{index}}">
						<span class="c-noVoted" style="height:{{noHeight}}px;"></span>
						<span class="c-yesVoted" style="height:{{yesHeight}}px;"></span>
					</span>
				</td>
			{{/data.answerData}}
			</tr>
			<tr>
			{{#data.answerData}}
				<td class="c-poll-data" style="width:{{data.colWidth}}px;">
					<span class="c-percentage c-col{{index}}">{{percent}}%</span>
					<span class="c-vote-count">{{numVotes}} votes</span>
					<span class="c-answer {{#isUsersVote}}c-user-voted{{/isUsersVote}}">{{& title}}</span>
				</td>
			{{/data.answerData}}
			</tr>
		</table>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</div>
</script>
<script type="text/html" class="template_long_results">
	<span class="j-poll-results">
		<span class='c-total-votes'>{{> poll_counts}}</span>
		<table class="c-long-answer">
			<tbody>
			{{#data.answerData}}
				<tr>
					<td class="c-ans-label {{#isUsersVote}}c-user-voted{{/isUsersVote}}">{{& title}}</td>
					<td class="c-ans-results">
						<div class="c-ans-bargraph" style="width:{{yesHeight}}%;">&nbsp;</div>
						<div class="c-ans-pct">{{percent}}%</div>
						<div class="c-ans-votes">({{numVotes}} votes)</div>
					</td>
				</tr>
			{{/data.answerData}}
			</tbody>
		</table>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</span>
</script>
<script type="text/html" class="template_voting_link">
	<p class="c-results"><a class="j-vote">Voting</a></p>
</script>
<script type="text/html" class="template_my_comment">
		<h3>You commented:</h3>
		<p class="c-my-choice-text {{info.data.answerClass}}">&ldquo;{{info.data.answerText}}&rdquo;</p>
		<span class="j-author-avatar c-author-avatar"><img width="30" height="30" src="{{info.avatar}}"/></span>
		<div class="c-my-comment-text">
			{{{info.data.commentText}}}
			<time rel="twipsy" title="{{info.data.date}}" pubdate="{{info.data.date}}" >{{info.data.date}}</time>
		</div>
</script>

<script type="text/html" class="template_comment_area">
<div class="j-custom-input c-custom-input">
	<p>Optional short answer: <i><span class="count">140</span> characters</i></p>
	<textarea class="b-placeholder" maxlength="{{maxCount}}" >{{placeholder}}</textarea>
	<p></p>
</div>
</script>

<script type="text/html" class="template_unvalidated_user">
	<p>To view your comment please validate your account. If you did not receive a validation email, <a href="{{url}}">click here to have it resent</a>.</p>
</script>

<script type="text/html" class="template_unregistered_user">
	<p>Your account is not activated yet. In order to participate you need to <a href="{{url}}">finish registering</a>.</p>
</script>

<script type="text/html" class="template_validate_request">
	<p>Thank you for signing up. Please click on the link in the email sent to {{email}} to validate your account.</p>
</script>

<script type="text/html" class="template_validate_reminder">
	<p>You must validate your account to vote in this poll. Please click on the link in the validation email sent to {{email}} when you registered. Or <a href="#" class="j-request-invite">click here</a> to resend it.</p>
</script>

<script type="text/html" class="template_error_msg">
	<p>{{error_msg}}</p>
</script>

<script type="text/html" class="template_validate_request">
	<p>Thank you for signing up. Please click on the link in the email sent to {{email}} to validate your account.</p>
</script>
</div><div class=" j_content_poll" data-poll-id="66466" data-align="right" data-editor="null"><script type="text/html" class="template_header">
	{{#isQuiz}}<div class="j-edit-frame"></div><div class="j-poll-frame">{{/isQuiz}}
		<div class="j-header c-poll {{#isQuiz}}c-is-quiz {{/isQuiz}}{{#noResults}}c-no-results {{/noResults}}{{#data.isWidePoll}}c-wide-poll{{/data.isWidePoll}} c-align-{{data.align}} {{#data.closed}}c-poll-closed{{/data.closed}}">
			<div class="j-header-container c-poll-text">
				{{^isQuiz}}<h3 class="j-poll-title c-poll-title">What do you think?</h3>{{/isQuiz}}
				{{#isQuiz}}<h3 class="j-poll-title c-poll-title">MSNBC Quiz</h3>{{/isQuiz}}
				<h3 class="c-survey-header">Survey</h3>
				{{> extra_data}}
				{{^hideResultsLink}}<p class="c-vote-count j-vote-count"><span>{{totalVotes}}</span> {{^isQuiz}}votes{{/isQuiz}}{{#isQuiz}}responses{{/isQuiz}}</p>{{/hideResultsLink}}
			</div>
			<span class="j-poll-container"></span>
			<span class="j-results-container"></span>
		</div>
	{{#isQuiz}}</div>{{/isQuiz}}
</script>
<script type="text/html" class="template_extra_data">
	{{#data.issue}}<p class="c-issue">{{data.issue}}</p>{{/data.issue}}
	{{#data.quote}}
		<h3 class="c-poll-quote">&ldquo;{{data.quote}}&rdquo;</h3>
		{{#data.attribution}}
			<span class="c-poll-attribute">&#8212; {{data.attribution}}</span>
		{{/data.attribution}}
	{{/data.quote}}
	{{^data.quote}}
		<h3 class="c-poll-question">{{& data.question}}</h3>
	{{/data.quote}}
</script>

<script type="text/html" class="template_poll_counts">
<span class="c-num">{{data.totalVotes}}</span> votes {{#data.commentCount}}with <span class="c-num">{{data.commentCount}}</span> comments{{/data.commentCount}}
</script>

<script type="text/html" class="template_vote_count">
<p class="j-votetotal c-vote-count">{{#voteCount}}{{cnt}} {{#pl}}vote{{/pl}}{{/voteCount}}</p>
</script>

<script type="text/html" class="template_poll">
	<span class="j-poll-choices c-poll-choices{{#hasVoted}} c-voted{{/hasVoted}}">
		<form>
			{{#data.answers}}
				<label class="c-poll-choice{{#isUsersVote}} c-my-vote{{/isUsersVote}}{{#isCorrectAnswer}} c-correct-answer{{/isCorrectAnswer}}">
					<span class="b-poll-vote-mark"></span>
					<input {{#disabled}}disabled {{/disabled}}name="poll-vote" {{#hasVoted}}disabled="disabled"{{/hasVoted}}type="radio" label="{{& title}}" value="{{optionId}}"/>
					{{& title}}{{#percent}}
					<span class="c-answer-percent"> {{percent}}%</span>
					{{/percent}}
				</label>
			{{/data.answers}}
				{{^hasVoted}}
					{{#data.newsletterId}}
						<label class="j-newsletter-sub c-checkbox" data-nlid="{{data.newsletterId}}">
							<input class="c-checkbox" type="checkbox" checked="checked" /> {{data.newsletterSubscribeText}}
						</label>
					{{/data.newsletterId}}
					<span class="c-submit-btn">
						<div class="b-spin">
							<input type="submit" {{#disabled}}disabled {{/disabled}}value="{{btnLabel}}" name="submit" class="c-button c-wide c-vote j-vote" />
						</div>
					</span>
				{{/hasVoted}}
				{{#hasVoted}}
					{{#quizText}}
					<div class="c-quizText"><h3 class="c-rightAnswer j-rightAnswer"></h3><p>{{quizText}}</p></div>
					{{/quizText}}
				{{/hasVoted}}
				<p class="c-thanks j-hideResultsMsg"></p>
				<button class="c-action-button j-edit-button" href="#" style="display:none;">Edit </button>
		</form>
		{{^hideResultsLink}}<p class="c-results"><a class='j-results'>View results</a></p>{{/hideResultsLink}}
	</span>
</script>
<script type="text/html" class="template_results">
	<span class="j-poll-results c-poll-results">
		{{#data.answerData}}
			<span class="j-votes c-votes {{#isUsersVote}}c-user-voted{{/isUsersVote}} c-r{{optionId}}" data-option-id="{{optionId}}">
				<span class="c-poll-bar" style="width:{{percent}}%"></span>
				
				<span class="c-poll-title">{{& title}}</span> 
				<span class="c-poll-percent">{{percent}}%</span>
			</span>
		{{/data.answerData}}
		<p class="c-votes-total">Total Votes: <span class="c-poll-percent">{{data.totalVotes}}</span></p>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</span>
</script>
<script type="text/html" class="template_full_results">
	<div class="j-poll-results c-poll-results">
		<h2 class="c-votes-total">{{> poll_counts}}</h2>
		<table class="c-full-results c-bar{{data.answerCount}}">
			<tr>
			{{#data.answerData}}
				<td class="c-answerCol" style="width:{{data.colWidth}}px;">
					<span class="c-voted col{{index}}">
						<span class="c-noVoted" style="height:{{noHeight}}px;"></span>
						<span class="c-yesVoted" style="height:{{yesHeight}}px;"></span>
					</span>
				</td>
			{{/data.answerData}}
			</tr>
			<tr>
			{{#data.answerData}}
				<td class="c-poll-data" style="width:{{data.colWidth}}px;">
					<span class="c-percentage c-col{{index}}">{{percent}}%</span>
					<span class="c-vote-count">{{numVotes}} votes</span>
					<span class="c-answer {{#isUsersVote}}c-user-voted{{/isUsersVote}}">{{& title}}</span>
				</td>
			{{/data.answerData}}
			</tr>
		</table>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</div>
</script>
<script type="text/html" class="template_long_results">
	<span class="j-poll-results">
		<span class='c-total-votes'>{{> poll_counts}}</span>
		<table class="c-long-answer">
			<tbody>
			{{#data.answerData}}
				<tr>
					<td class="c-ans-label {{#isUsersVote}}c-user-voted{{/isUsersVote}}">{{& title}}</td>
					<td class="c-ans-results">
						<div class="c-ans-bargraph" style="width:{{yesHeight}}%;">&nbsp;</div>
						<div class="c-ans-pct">{{percent}}%</div>
						<div class="c-ans-votes">({{numVotes}} votes)</div>
					</td>
				</tr>
			{{/data.answerData}}
			</tbody>
		</table>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</span>
</script>
<script type="text/html" class="template_voting_link">
	<p class="c-results"><a class="j-vote">Voting</a></p>
</script>
<script type="text/html" class="template_my_comment">
		<h3>You commented:</h3>
		<p class="c-my-choice-text {{info.data.answerClass}}">&ldquo;{{info.data.answerText}}&rdquo;</p>
		<span class="j-author-avatar c-author-avatar"><img width="30" height="30" src="{{info.avatar}}"/></span>
		<div class="c-my-comment-text">
			{{{info.data.commentText}}}
			<time rel="twipsy" title="{{info.data.date}}" pubdate="{{info.data.date}}" >{{info.data.date}}</time>
		</div>
</script>

<script type="text/html" class="template_comment_area">
<div class="j-custom-input c-custom-input">
	<p>Optional short answer: <i><span class="count">140</span> characters</i></p>
	<textarea class="b-placeholder" maxlength="{{maxCount}}" >{{placeholder}}</textarea>
	<p></p>
</div>
</script>

<script type="text/html" class="template_unvalidated_user">
	<p>To view your comment please validate your account. If you did not receive a validation email, <a href="{{url}}">click here to have it resent</a>.</p>
</script>

<script type="text/html" class="template_unregistered_user">
	<p>Your account is not activated yet. In order to participate you need to <a href="{{url}}">finish registering</a>.</p>
</script>

<script type="text/html" class="template_validate_request">
	<p>Thank you for signing up. Please click on the link in the email sent to {{email}} to validate your account.</p>
</script>

<script type="text/html" class="template_validate_reminder">
	<p>You must validate your account to vote in this poll. Please click on the link in the validation email sent to {{email}} when you registered. Or <a href="#" class="j-request-invite">click here</a> to resend it.</p>
</script>

<script type="text/html" class="template_error_msg">
	<p>{{error_msg}}</p>
</script>

<script type="text/html" class="template_validate_request">
	<p>Thank you for signing up. Please click on the link in the email sent to {{email}} to validate your account.</p>
</script>
</div><div class=" j_content_poll" data-poll-id="66467" data-align="right" data-editor="null"><script type="text/html" class="template_header">
	{{#isQuiz}}<div class="j-edit-frame"></div><div class="j-poll-frame">{{/isQuiz}}
		<div class="j-header c-poll {{#isQuiz}}c-is-quiz {{/isQuiz}}{{#noResults}}c-no-results {{/noResults}}{{#data.isWidePoll}}c-wide-poll{{/data.isWidePoll}} c-align-{{data.align}} {{#data.closed}}c-poll-closed{{/data.closed}}">
			<div class="j-header-container c-poll-text">
				{{^isQuiz}}<h3 class="j-poll-title c-poll-title">What do you think?</h3>{{/isQuiz}}
				{{#isQuiz}}<h3 class="j-poll-title c-poll-title">MSNBC Quiz</h3>{{/isQuiz}}
				<h3 class="c-survey-header">Survey</h3>
				{{> extra_data}}
				{{^hideResultsLink}}<p class="c-vote-count j-vote-count"><span>{{totalVotes}}</span> {{^isQuiz}}votes{{/isQuiz}}{{#isQuiz}}responses{{/isQuiz}}</p>{{/hideResultsLink}}
			</div>
			<span class="j-poll-container"></span>
			<span class="j-results-container"></span>
		</div>
	{{#isQuiz}}</div>{{/isQuiz}}
</script>
<script type="text/html" class="template_extra_data">
	{{#data.issue}}<p class="c-issue">{{data.issue}}</p>{{/data.issue}}
	{{#data.quote}}
		<h3 class="c-poll-quote">&ldquo;{{data.quote}}&rdquo;</h3>
		{{#data.attribution}}
			<span class="c-poll-attribute">&#8212; {{data.attribution}}</span>
		{{/data.attribution}}
	{{/data.quote}}
	{{^data.quote}}
		<h3 class="c-poll-question">{{& data.question}}</h3>
	{{/data.quote}}
</script>

<script type="text/html" class="template_poll_counts">
<span class="c-num">{{data.totalVotes}}</span> votes {{#data.commentCount}}with <span class="c-num">{{data.commentCount}}</span> comments{{/data.commentCount}}
</script>

<script type="text/html" class="template_vote_count">
<p class="j-votetotal c-vote-count">{{#voteCount}}{{cnt}} {{#pl}}vote{{/pl}}{{/voteCount}}</p>
</script>

<script type="text/html" class="template_poll">
	<span class="j-poll-choices c-poll-choices{{#hasVoted}} c-voted{{/hasVoted}}">
		<form>
			{{#data.answers}}
				<label class="c-poll-choice{{#isUsersVote}} c-my-vote{{/isUsersVote}}{{#isCorrectAnswer}} c-correct-answer{{/isCorrectAnswer}}">
					<span class="b-poll-vote-mark"></span>
					<input {{#disabled}}disabled {{/disabled}}name="poll-vote" {{#hasVoted}}disabled="disabled"{{/hasVoted}}type="radio" label="{{& title}}" value="{{optionId}}"/>
					{{& title}}{{#percent}}
					<span class="c-answer-percent"> {{percent}}%</span>
					{{/percent}}
				</label>
			{{/data.answers}}
				{{^hasVoted}}
					{{#data.newsletterId}}
						<label class="j-newsletter-sub c-checkbox" data-nlid="{{data.newsletterId}}">
							<input class="c-checkbox" type="checkbox" checked="checked" /> {{data.newsletterSubscribeText}}
						</label>
					{{/data.newsletterId}}
					<span class="c-submit-btn">
						<div class="b-spin">
							<input type="submit" {{#disabled}}disabled {{/disabled}}value="{{btnLabel}}" name="submit" class="c-button c-wide c-vote j-vote" />
						</div>
					</span>
				{{/hasVoted}}
				{{#hasVoted}}
					{{#quizText}}
					<div class="c-quizText"><h3 class="c-rightAnswer j-rightAnswer"></h3><p>{{quizText}}</p></div>
					{{/quizText}}
				{{/hasVoted}}
				<p class="c-thanks j-hideResultsMsg"></p>
				<button class="c-action-button j-edit-button" href="#" style="display:none;">Edit </button>
		</form>
		{{^hideResultsLink}}<p class="c-results"><a class='j-results'>View results</a></p>{{/hideResultsLink}}
	</span>
</script>
<script type="text/html" class="template_results">
	<span class="j-poll-results c-poll-results">
		{{#data.answerData}}
			<span class="j-votes c-votes {{#isUsersVote}}c-user-voted{{/isUsersVote}} c-r{{optionId}}" data-option-id="{{optionId}}">
				<span class="c-poll-bar" style="width:{{percent}}%"></span>
				
				<span class="c-poll-title">{{& title}}</span> 
				<span class="c-poll-percent">{{percent}}%</span>
			</span>
		{{/data.answerData}}
		<p class="c-votes-total">Total Votes: <span class="c-poll-percent">{{data.totalVotes}}</span></p>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</span>
</script>
<script type="text/html" class="template_full_results">
	<div class="j-poll-results c-poll-results">
		<h2 class="c-votes-total">{{> poll_counts}}</h2>
		<table class="c-full-results c-bar{{data.answerCount}}">
			<tr>
			{{#data.answerData}}
				<td class="c-answerCol" style="width:{{data.colWidth}}px;">
					<span class="c-voted col{{index}}">
						<span class="c-noVoted" style="height:{{noHeight}}px;"></span>
						<span class="c-yesVoted" style="height:{{yesHeight}}px;"></span>
					</span>
				</td>
			{{/data.answerData}}
			</tr>
			<tr>
			{{#data.answerData}}
				<td class="c-poll-data" style="width:{{data.colWidth}}px;">
					<span class="c-percentage c-col{{index}}">{{percent}}%</span>
					<span class="c-vote-count">{{numVotes}} votes</span>
					<span class="c-answer {{#isUsersVote}}c-user-voted{{/isUsersVote}}">{{& title}}</span>
				</td>
			{{/data.answerData}}
			</tr>
		</table>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</div>
</script>
<script type="text/html" class="template_long_results">
	<span class="j-poll-results">
		<span class='c-total-votes'>{{> poll_counts}}</span>
		<table class="c-long-answer">
			<tbody>
			{{#data.answerData}}
				<tr>
					<td class="c-ans-label {{#isUsersVote}}c-user-voted{{/isUsersVote}}">{{& title}}</td>
					<td class="c-ans-results">
						<div class="c-ans-bargraph" style="width:{{yesHeight}}%;">&nbsp;</div>
						<div class="c-ans-pct">{{percent}}%</div>
						<div class="c-ans-votes">({{numVotes}} votes)</div>
					</td>
				</tr>
			{{/data.answerData}}
			</tbody>
		</table>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</span>
</script>
<script type="text/html" class="template_voting_link">
	<p class="c-results"><a class="j-vote">Voting</a></p>
</script>
<script type="text/html" class="template_my_comment">
		<h3>You commented:</h3>
		<p class="c-my-choice-text {{info.data.answerClass}}">&ldquo;{{info.data.answerText}}&rdquo;</p>
		<span class="j-author-avatar c-author-avatar"><img width="30" height="30" src="{{info.avatar}}"/></span>
		<div class="c-my-comment-text">
			{{{info.data.commentText}}}
			<time rel="twipsy" title="{{info.data.date}}" pubdate="{{info.data.date}}" >{{info.data.date}}</time>
		</div>
</script>

<script type="text/html" class="template_comment_area">
<div class="j-custom-input c-custom-input">
	<p>Optional short answer: <i><span class="count">140</span> characters</i></p>
	<textarea class="b-placeholder" maxlength="{{maxCount}}" >{{placeholder}}</textarea>
	<p></p>
</div>
</script>

<script type="text/html" class="template_unvalidated_user">
	<p>To view your comment please validate your account. If you did not receive a validation email, <a href="{{url}}">click here to have it resent</a>.</p>
</script>

<script type="text/html" class="template_unregistered_user">
	<p>Your account is not activated yet. In order to participate you need to <a href="{{url}}">finish registering</a>.</p>
</script>

<script type="text/html" class="template_validate_request">
	<p>Thank you for signing up. Please click on the link in the email sent to {{email}} to validate your account.</p>
</script>

<script type="text/html" class="template_validate_reminder">
	<p>You must validate your account to vote in this poll. Please click on the link in the validation email sent to {{email}} when you registered. Or <a href="#" class="j-request-invite">click here</a> to resend it.</p>
</script>

<script type="text/html" class="template_error_msg">
	<p>{{error_msg}}</p>
</script>

<script type="text/html" class="template_validate_request">
	<p>Thank you for signing up. Please click on the link in the email sent to {{email}} to validate your account.</p>
</script>
</div><div class=" j_content_poll" data-poll-id="66468" data-align="right" data-editor="null"><script type="text/html" class="template_header">
	{{#isQuiz}}<div class="j-edit-frame"></div><div class="j-poll-frame">{{/isQuiz}}
		<div class="j-header c-poll {{#isQuiz}}c-is-quiz {{/isQuiz}}{{#noResults}}c-no-results {{/noResults}}{{#data.isWidePoll}}c-wide-poll{{/data.isWidePoll}} c-align-{{data.align}} {{#data.closed}}c-poll-closed{{/data.closed}}">
			<div class="j-header-container c-poll-text">
				{{^isQuiz}}<h3 class="j-poll-title c-poll-title">What do you think?</h3>{{/isQuiz}}
				{{#isQuiz}}<h3 class="j-poll-title c-poll-title">MSNBC Quiz</h3>{{/isQuiz}}
				<h3 class="c-survey-header">Survey</h3>
				{{> extra_data}}
				{{^hideResultsLink}}<p class="c-vote-count j-vote-count"><span>{{totalVotes}}</span> {{^isQuiz}}votes{{/isQuiz}}{{#isQuiz}}responses{{/isQuiz}}</p>{{/hideResultsLink}}
			</div>
			<span class="j-poll-container"></span>
			<span class="j-results-container"></span>
		</div>
	{{#isQuiz}}</div>{{/isQuiz}}
</script>
<script type="text/html" class="template_extra_data">
	{{#data.issue}}<p class="c-issue">{{data.issue}}</p>{{/data.issue}}
	{{#data.quote}}
		<h3 class="c-poll-quote">&ldquo;{{data.quote}}&rdquo;</h3>
		{{#data.attribution}}
			<span class="c-poll-attribute">&#8212; {{data.attribution}}</span>
		{{/data.attribution}}
	{{/data.quote}}
	{{^data.quote}}
		<h3 class="c-poll-question">{{& data.question}}</h3>
	{{/data.quote}}
</script>

<script type="text/html" class="template_poll_counts">
<span class="c-num">{{data.totalVotes}}</span> votes {{#data.commentCount}}with <span class="c-num">{{data.commentCount}}</span> comments{{/data.commentCount}}
</script>

<script type="text/html" class="template_vote_count">
<p class="j-votetotal c-vote-count">{{#voteCount}}{{cnt}} {{#pl}}vote{{/pl}}{{/voteCount}}</p>
</script>

<script type="text/html" class="template_poll">
	<span class="j-poll-choices c-poll-choices{{#hasVoted}} c-voted{{/hasVoted}}">
		<form>
			{{#data.answers}}
				<label class="c-poll-choice{{#isUsersVote}} c-my-vote{{/isUsersVote}}{{#isCorrectAnswer}} c-correct-answer{{/isCorrectAnswer}}">
					<span class="b-poll-vote-mark"></span>
					<input {{#disabled}}disabled {{/disabled}}name="poll-vote" {{#hasVoted}}disabled="disabled"{{/hasVoted}}type="radio" label="{{& title}}" value="{{optionId}}"/>
					{{& title}}{{#percent}}
					<span class="c-answer-percent"> {{percent}}%</span>
					{{/percent}}
				</label>
			{{/data.answers}}
				{{^hasVoted}}
					{{#data.newsletterId}}
						<label class="j-newsletter-sub c-checkbox" data-nlid="{{data.newsletterId}}">
							<input class="c-checkbox" type="checkbox" checked="checked" /> {{data.newsletterSubscribeText}}
						</label>
					{{/data.newsletterId}}
					<span class="c-submit-btn">
						<div class="b-spin">
							<input type="submit" {{#disabled}}disabled {{/disabled}}value="{{btnLabel}}" name="submit" class="c-button c-wide c-vote j-vote" />
						</div>
					</span>
				{{/hasVoted}}
				{{#hasVoted}}
					{{#quizText}}
					<div class="c-quizText"><h3 class="c-rightAnswer j-rightAnswer"></h3><p>{{quizText}}</p></div>
					{{/quizText}}
				{{/hasVoted}}
				<p class="c-thanks j-hideResultsMsg"></p>
				<button class="c-action-button j-edit-button" href="#" style="display:none;">Edit </button>
		</form>
		{{^hideResultsLink}}<p class="c-results"><a class='j-results'>View results</a></p>{{/hideResultsLink}}
	</span>
</script>
<script type="text/html" class="template_results">
	<span class="j-poll-results c-poll-results">
		{{#data.answerData}}
			<span class="j-votes c-votes {{#isUsersVote}}c-user-voted{{/isUsersVote}} c-r{{optionId}}" data-option-id="{{optionId}}">
				<span class="c-poll-bar" style="width:{{percent}}%"></span>
				
				<span class="c-poll-title">{{& title}}</span> 
				<span class="c-poll-percent">{{percent}}%</span>
			</span>
		{{/data.answerData}}
		<p class="c-votes-total">Total Votes: <span class="c-poll-percent">{{data.totalVotes}}</span></p>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</span>
</script>
<script type="text/html" class="template_full_results">
	<div class="j-poll-results c-poll-results">
		<h2 class="c-votes-total">{{> poll_counts}}</h2>
		<table class="c-full-results c-bar{{data.answerCount}}">
			<tr>
			{{#data.answerData}}
				<td class="c-answerCol" style="width:{{data.colWidth}}px;">
					<span class="c-voted col{{index}}">
						<span class="c-noVoted" style="height:{{noHeight}}px;"></span>
						<span class="c-yesVoted" style="height:{{yesHeight}}px;"></span>
					</span>
				</td>
			{{/data.answerData}}
			</tr>
			<tr>
			{{#data.answerData}}
				<td class="c-poll-data" style="width:{{data.colWidth}}px;">
					<span class="c-percentage c-col{{index}}">{{percent}}%</span>
					<span class="c-vote-count">{{numVotes}} votes</span>
					<span class="c-answer {{#isUsersVote}}c-user-voted{{/isUsersVote}}">{{& title}}</span>
				</td>
			{{/data.answerData}}
			</tr>
		</table>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</div>
</script>
<script type="text/html" class="template_long_results">
	<span class="j-poll-results">
		<span class='c-total-votes'>{{> poll_counts}}</span>
		<table class="c-long-answer">
			<tbody>
			{{#data.answerData}}
				<tr>
					<td class="c-ans-label {{#isUsersVote}}c-user-voted{{/isUsersVote}}">{{& title}}</td>
					<td class="c-ans-results">
						<div class="c-ans-bargraph" style="width:{{yesHeight}}%;">&nbsp;</div>
						<div class="c-ans-pct">{{percent}}%</div>
						<div class="c-ans-votes">({{numVotes}} votes)</div>
					</td>
				</tr>
			{{/data.answerData}}
			</tbody>
		</table>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</span>
</script>
<script type="text/html" class="template_voting_link">
	<p class="c-results"><a class="j-vote">Voting</a></p>
</script>
<script type="text/html" class="template_my_comment">
		<h3>You commented:</h3>
		<p class="c-my-choice-text {{info.data.answerClass}}">&ldquo;{{info.data.answerText}}&rdquo;</p>
		<span class="j-author-avatar c-author-avatar"><img width="30" height="30" src="{{info.avatar}}"/></span>
		<div class="c-my-comment-text">
			{{{info.data.commentText}}}
			<time rel="twipsy" title="{{info.data.date}}" pubdate="{{info.data.date}}" >{{info.data.date}}</time>
		</div>
</script>

<script type="text/html" class="template_comment_area">
<div class="j-custom-input c-custom-input">
	<p>Optional short answer: <i><span class="count">140</span> characters</i></p>
	<textarea class="b-placeholder" maxlength="{{maxCount}}" >{{placeholder}}</textarea>
	<p></p>
</div>
</script>

<script type="text/html" class="template_unvalidated_user">
	<p>To view your comment please validate your account. If you did not receive a validation email, <a href="{{url}}">click here to have it resent</a>.</p>
</script>

<script type="text/html" class="template_unregistered_user">
	<p>Your account is not activated yet. In order to participate you need to <a href="{{url}}">finish registering</a>.</p>
</script>

<script type="text/html" class="template_validate_request">
	<p>Thank you for signing up. Please click on the link in the email sent to {{email}} to validate your account.</p>
</script>

<script type="text/html" class="template_validate_reminder">
	<p>You must validate your account to vote in this poll. Please click on the link in the validation email sent to {{email}} when you registered. Or <a href="#" class="j-request-invite">click here</a> to resend it.</p>
</script>

<script type="text/html" class="template_error_msg">
	<p>{{error_msg}}</p>
</script>

<script type="text/html" class="template_validate_request">
	<p>Thank you for signing up. Please click on the link in the email sent to {{email}} to validate your account.</p>
</script>
</div><div class=" j_content_poll" data-poll-id="66469" data-align="right" data-editor="null"><script type="text/html" class="template_header">
	{{#isQuiz}}<div class="j-edit-frame"></div><div class="j-poll-frame">{{/isQuiz}}
		<div class="j-header c-poll {{#isQuiz}}c-is-quiz {{/isQuiz}}{{#noResults}}c-no-results {{/noResults}}{{#data.isWidePoll}}c-wide-poll{{/data.isWidePoll}} c-align-{{data.align}} {{#data.closed}}c-poll-closed{{/data.closed}}">
			<div class="j-header-container c-poll-text">
				{{^isQuiz}}<h3 class="j-poll-title c-poll-title">What do you think?</h3>{{/isQuiz}}
				{{#isQuiz}}<h3 class="j-poll-title c-poll-title">MSNBC Quiz</h3>{{/isQuiz}}
				<h3 class="c-survey-header">Survey</h3>
				{{> extra_data}}
				{{^hideResultsLink}}<p class="c-vote-count j-vote-count"><span>{{totalVotes}}</span> {{^isQuiz}}votes{{/isQuiz}}{{#isQuiz}}responses{{/isQuiz}}</p>{{/hideResultsLink}}
			</div>
			<span class="j-poll-container"></span>
			<span class="j-results-container"></span>
		</div>
	{{#isQuiz}}</div>{{/isQuiz}}
</script>
<script type="text/html" class="template_extra_data">
	{{#data.issue}}<p class="c-issue">{{data.issue}}</p>{{/data.issue}}
	{{#data.quote}}
		<h3 class="c-poll-quote">&ldquo;{{data.quote}}&rdquo;</h3>
		{{#data.attribution}}
			<span class="c-poll-attribute">&#8212; {{data.attribution}}</span>
		{{/data.attribution}}
	{{/data.quote}}
	{{^data.quote}}
		<h3 class="c-poll-question">{{& data.question}}</h3>
	{{/data.quote}}
</script>

<script type="text/html" class="template_poll_counts">
<span class="c-num">{{data.totalVotes}}</span> votes {{#data.commentCount}}with <span class="c-num">{{data.commentCount}}</span> comments{{/data.commentCount}}
</script>

<script type="text/html" class="template_vote_count">
<p class="j-votetotal c-vote-count">{{#voteCount}}{{cnt}} {{#pl}}vote{{/pl}}{{/voteCount}}</p>
</script>

<script type="text/html" class="template_poll">
	<span class="j-poll-choices c-poll-choices{{#hasVoted}} c-voted{{/hasVoted}}">
		<form>
			{{#data.answers}}
				<label class="c-poll-choice{{#isUsersVote}} c-my-vote{{/isUsersVote}}{{#isCorrectAnswer}} c-correct-answer{{/isCorrectAnswer}}">
					<span class="b-poll-vote-mark"></span>
					<input {{#disabled}}disabled {{/disabled}}name="poll-vote" {{#hasVoted}}disabled="disabled"{{/hasVoted}}type="radio" label="{{& title}}" value="{{optionId}}"/>
					{{& title}}{{#percent}}
					<span class="c-answer-percent"> {{percent}}%</span>
					{{/percent}}
				</label>
			{{/data.answers}}
				{{^hasVoted}}
					{{#data.newsletterId}}
						<label class="j-newsletter-sub c-checkbox" data-nlid="{{data.newsletterId}}">
							<input class="c-checkbox" type="checkbox" checked="checked" /> {{data.newsletterSubscribeText}}
						</label>
					{{/data.newsletterId}}
					<span class="c-submit-btn">
						<div class="b-spin">
							<input type="submit" {{#disabled}}disabled {{/disabled}}value="{{btnLabel}}" name="submit" class="c-button c-wide c-vote j-vote" />
						</div>
					</span>
				{{/hasVoted}}
				{{#hasVoted}}
					{{#quizText}}
					<div class="c-quizText"><h3 class="c-rightAnswer j-rightAnswer"></h3><p>{{quizText}}</p></div>
					{{/quizText}}
				{{/hasVoted}}
				<p class="c-thanks j-hideResultsMsg"></p>
				<button class="c-action-button j-edit-button" href="#" style="display:none;">Edit </button>
		</form>
		{{^hideResultsLink}}<p class="c-results"><a class='j-results'>View results</a></p>{{/hideResultsLink}}
	</span>
</script>
<script type="text/html" class="template_results">
	<span class="j-poll-results c-poll-results">
		{{#data.answerData}}
			<span class="j-votes c-votes {{#isUsersVote}}c-user-voted{{/isUsersVote}} c-r{{optionId}}" data-option-id="{{optionId}}">
				<span class="c-poll-bar" style="width:{{percent}}%"></span>
				
				<span class="c-poll-title">{{& title}}</span> 
				<span class="c-poll-percent">{{percent}}%</span>
			</span>
		{{/data.answerData}}
		<p class="c-votes-total">Total Votes: <span class="c-poll-percent">{{data.totalVotes}}</span></p>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</span>
</script>
<script type="text/html" class="template_full_results">
	<div class="j-poll-results c-poll-results">
		<h2 class="c-votes-total">{{> poll_counts}}</h2>
		<table class="c-full-results c-bar{{data.answerCount}}">
			<tr>
			{{#data.answerData}}
				<td class="c-answerCol" style="width:{{data.colWidth}}px;">
					<span class="c-voted col{{index}}">
						<span class="c-noVoted" style="height:{{noHeight}}px;"></span>
						<span class="c-yesVoted" style="height:{{yesHeight}}px;"></span>
					</span>
				</td>
			{{/data.answerData}}
			</tr>
			<tr>
			{{#data.answerData}}
				<td class="c-poll-data" style="width:{{data.colWidth}}px;">
					<span class="c-percentage c-col{{index}}">{{percent}}%</span>
					<span class="c-vote-count">{{numVotes}} votes</span>
					<span class="c-answer {{#isUsersVote}}c-user-voted{{/isUsersVote}}">{{& title}}</span>
				</td>
			{{/data.answerData}}
			</tr>
		</table>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</div>
</script>
<script type="text/html" class="template_long_results">
	<span class="j-poll-results">
		<span class='c-total-votes'>{{> poll_counts}}</span>
		<table class="c-long-answer">
			<tbody>
			{{#data.answerData}}
				<tr>
					<td class="c-ans-label {{#isUsersVote}}c-user-voted{{/isUsersVote}}">{{& title}}</td>
					<td class="c-ans-results">
						<div class="c-ans-bargraph" style="width:{{yesHeight}}%;">&nbsp;</div>
						<div class="c-ans-pct">{{percent}}%</div>
						<div class="c-ans-votes">({{numVotes}} votes)</div>
					</td>
				</tr>
			{{/data.answerData}}
			</tbody>
		</table>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</span>
</script>
<script type="text/html" class="template_voting_link">
	<p class="c-results"><a class="j-vote">Voting</a></p>
</script>
<script type="text/html" class="template_my_comment">
		<h3>You commented:</h3>
		<p class="c-my-choice-text {{info.data.answerClass}}">&ldquo;{{info.data.answerText}}&rdquo;</p>
		<span class="j-author-avatar c-author-avatar"><img width="30" height="30" src="{{info.avatar}}"/></span>
		<div class="c-my-comment-text">
			{{{info.data.commentText}}}
			<time rel="twipsy" title="{{info.data.date}}" pubdate="{{info.data.date}}" >{{info.data.date}}</time>
		</div>
</script>

<script type="text/html" class="template_comment_area">
<div class="j-custom-input c-custom-input">
	<p>Optional short answer: <i><span class="count">140</span> characters</i></p>
	<textarea class="b-placeholder" maxlength="{{maxCount}}" >{{placeholder}}</textarea>
	<p></p>
</div>
</script>

<script type="text/html" class="template_unvalidated_user">
	<p>To view your comment please validate your account. If you did not receive a validation email, <a href="{{url}}">click here to have it resent</a>.</p>
</script>

<script type="text/html" class="template_unregistered_user">
	<p>Your account is not activated yet. In order to participate you need to <a href="{{url}}">finish registering</a>.</p>
</script>

<script type="text/html" class="template_validate_request">
	<p>Thank you for signing up. Please click on the link in the email sent to {{email}} to validate your account.</p>
</script>

<script type="text/html" class="template_validate_reminder">
	<p>You must validate your account to vote in this poll. Please click on the link in the validation email sent to {{email}} when you registered. Or <a href="#" class="j-request-invite">click here</a> to resend it.</p>
</script>

<script type="text/html" class="template_error_msg">
	<p>{{error_msg}}</p>
</script>

<script type="text/html" class="template_validate_request">
	<p>Thank you for signing up. Please click on the link in the email sent to {{email}} to validate your account.</p>
</script>
</div><blockquote>
<p>If the United States go beyond their powers; if they make a law, which the constitution does not authorize, it is void;</p>
<p>&nbsp;</p>
</blockquote><p>Story, Joseph. Commentaries on the Constitution of the United States</p>
<blockquote>
<p>&sect; 451. XV. In the first place, then, every word employed in the constitution is to be expounded</p>
<p><strong>in its plain, obvious, and common sense</strong>, unless the context furnishes some ground to control, qualify, or enlarge it. Constitutions are not designed for metaphysical or logical subtleties, for niceties of expression, for critical propriety, for elaborate shades of meaning, or for the exercise of philosophical acuteness, or judicial research.</p>
<p>They are instruments of a practical nature, founded on the common business of human life,</p>
<p>adapted to common wants, designed for common use, and fitted for common understandings.</p>
<p>T<strong>he people make them; the people adopt them; the people must be supposed to read them,</strong></p>
<p><strong> with the help of common sense; and cannot be presumed to admit in them any recondite meaning,</strong></p>
<p><strong>or any extraordinary gloss.</strong></p>
</blockquote><p>&nbsp;</p><p>Story, Joseph. Commentaries on the Constitution of the United States</p><p>&nbsp;</p><p>&nbsp;</p><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-portrait" style="width:240px;"><img src="https://m.newsvine.com/servista/imagesizer?file=fb-josephwestfall51C578DD6-8011-476E-2F18-6D601353FFAF.jpg&width=640" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><p>&nbsp;</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;19&quot;,&quot;seedCount&quot;:&quot;306&quot;,&quot;memberCount&quot;:&quot;274&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486689797,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://factbasednation.newsvine.com/" class="c-group-name">Fact Based Nation</a></li><li class="">
	<a href="https://hprefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hprefugees&quot;,&quot;displayName&quot;:&quot;HPRefugees&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hprefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11918&quot;,&quot;articleCount&quot;:&quot;2800&quot;,&quot;seedCount&quot;:&quot;25746&quot;,&quot;memberCount&quot;:&quot;1098&quot;,&quot;description&quot;:&quot;IMPORTANT INFORMATION TO VIEW&quot;,&quot;createDate&quot;:1401449820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486689799,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70"
		data-domain-name="hprefugees"
		data-display-name="HPRefugees">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://hprefugees.newsvine.com/" class="c-group-name">HPRefugees</a></li><li class="">
	<a href="https://mocknblockzings.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mocknblockzings&quot;,&quot;displayName&quot;:&quot;Mocknblock zings&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-josephwestfall5B2B1F1D8-2B28-4488-C147-FD35745E0318.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mocknblockzings.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13069&quot;,&quot;articleCount&quot;:&quot;166&quot;,&quot;seedCount&quot;:&quot;245&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;pointing out the foolishness ignorance stupidity hypocrisy of dumb ideas&quot;,&quot;createDate&quot;:1428771960,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486668301,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-josephwestfall5B2B1F1D8-2B28-4488-C147-FD35745E0318.jpg&amp;width=70"
		data-domain-name="mocknblockzings"
		data-display-name="Mocknblock zings">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-josephwestfall5B2B1F1D8-2B28-4488-C147-FD35745E0318.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://mocknblockzings.newsvine.com/" class="c-group-name">Mocknblock zings</a></li><li class="">
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;5587&quot;,&quot;seedCount&quot;:&quot;18565&quot;,&quot;memberCount&quot;:&quot;668&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486689258,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://satire.newsvine.com/" class="c-group-name">S i N</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36888400" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1486693518 -->